Site Updates | PUNT ROAD END | Richmond Tigers Forum
  • If you are having trouble logging in to the forum please contact admin@puntroadend.com // When reseting your password or awaiting confirmation please check that your email is correct and also your junk/spam emails.
  • IMPORTANT // Please look after your loved ones, yourself and be kind to others. If you are feeling that the world is too hard to handle there is always help - I implore you not to hesitate in contacting one of these wonderful organisations Lifeline and Beyond Blue ... and I'm sure reaching out to our PRE community we will find a way to help. T.

Site Updates

Baloo

Delisted Free Agent
Nov 8, 2005
37,776
6,859
ignore feature not working great on Android using Chrome. Im seeing posts from people on my ignore list, but its still hiding the posts if someone quotes them.

@Mr T.
 
Last edited:

Midsy

I am the one who knocks.
Jan 18, 2014
2,870
615
48
London
Would it be possible to stop the menu down the left hand side (Home; Forum; What's New; Members; etc...) scrolling with the rest of the page (on a PC)? Not a real biggy, but when I scroll to the bottom of the page, it would just be nice to be able to access the menu options without having to scroll back to the top.
 
  • Like
Reactions: 1 users

Mr T.

Administrator
Staff member
Aug 11, 2007
1,693
989
Melbourne
Would it be possible to stop the menu down the left hand side (Home; Forum; What's New; Members; etc...) scrolling with the rest of the page (on a PC)? Not a real biggy, but when I scroll to the bottom of the page, it would just be nice to be able to access the menu options without having to scroll back to the top.
Fair point... may need to look at a new theme to achieve this - something for 2021 perhaps.
 

Baloo

Delisted Free Agent
Nov 8, 2005
37,776
6,859
Would it be possible to stop the menu down the left hand side (Home; Forum; What's New; Members; etc...) scrolling with the rest of the page (on a PC)? Not a real biggy, but when I scroll to the bottom of the page, it would just be nice to be able to access the menu options without having to scroll back to the top.
Pretty sure that's how it was before the latest updates. I don't remember having to scroll to the top of the pager to see the left hand side main menu. Now it's quite cumbersome as there is no navigation menu visible when you've scrolled down into a long thread
 

jb03

Tiger Legend
Jan 28, 2004
28,247
2,884
Melbourne
Really missing the post preview. And when you @ a poster in the reply the options no longer pop up in a sub list.
Still desperate for the thread title to stay on the screen as you scroll down posts as it is easy to forget who you are reading about it.

I also miss the date and time of quotes contained within a post. It was easy to go back and read the original post which is sometimes necessary as the in-bedded quote is not in-bedded in full.
 

Baloo

Delisted Free Agent
Nov 8, 2005
37,776
6,859
Really missing the post preview. And when you @ a poster in the reply the options no longer pop up in a sub list.
Still desperate for the thread title to stay on the screen as you scroll down posts as it is easy to forget who you are reading about it.

I also miss the date and time of quotes contained within a post. It was easy to go back and read the original post which is sometimes necessary as the in-bedded quote is not in-bedded in full.

Post preview is there
postpreview.PNG
 

Baloo

Delisted Free Agent
Nov 8, 2005
37,776
6,859
Try a Ctrl + F5 to refresh the page from the server rather than your cache
 
  • Like
Reactions: 1 user

antman

Tiger Legend
Nov 25, 2004
20,411
5,903
Another issue... formatting options in the wysiwig toolbar are greyed out - can't format, add images etc...

 

tigertim

something funny is written here
Mar 6, 2004
24,183
3,426
Twice today I’ve got a pop up ad when tapping on the notifications bell. Is this a new “feature”?
 

The_General

Be the reason someone believes in the good people.
May 4, 2004
8,467
1,003
Twice today I’ve got a pop up ad when tapping on the notifications bell. Is this a new “feature”?
I've had the same thing.

I seem to have load a new part of the forum, I get a pop up ad.
 

Mr T.

Administrator
Staff member
Aug 11, 2007
1,693
989
Melbourne
Twice today I’ve got a pop up ad when tapping on the notifications bell. Is this a new “feature”?
I updated the template this morning - also seems that Google has enabled auto ad placement. Will check tomorrow to see what is going on.
 
  • Like
Reactions: 1 user

Mr T.

Administrator
Staff member
Aug 11, 2007
1,693
989
Melbourne
We've had some updates to the registration process as the site has been hammered by spam registrations. This has also led to an influx of spam to my admin mailbox.

Further to this, I will be looking to protect the site from visits from specific countries... if you are blocked from entering in future please email admin.

T.

PS. Please check that your email is correct as I've also had to notify many that they need to keep their email current.
 
  • Like
Reactions: 1 user